+ Ответить в теме
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 16
  1. #1
    Старожил (1510)
    В клубе с
    04.05.2014
    Optima 2.4 Prestige
    Сообщений
    248
    30 10
    Цвет
    Platinum Graphite (ABT)
    Город
    Пермь
    Имя
    Максим
    Настройка отображения профилей

    Проблема в работе АКПП

    Вроде лазил по форуму и не нашел подобной проблемы, если была, то прошу дать ссылку - изучу.
    Суть проблемы:
    пробег 167 тыс км., машину брал новую, в 2014 году, двигатель 2,4.
    Следующая неисправность - во время поездки может появляться рандомно следующий баг - необходимо ускориться, нажимаешь на педаль газа и машина делает небольшой пинок (толчок или как еще его можно назвать), видимо переключаясь на пониженную передачу и в этот момент обороты тахометра падают, но падают только на приборной панели, машина продолжает ехать, тормоз работает, но машина очень неохотно разгоняется. Такое впечатление, что коробка переходит в какой то иной режим (не специалист не знаю). Ищу возможность остановиться (обочина, или на светофоре), глушу двигатель и через несколько секунд завожу и все норм. Все работает как ни в чем нре бывало.
    Первая замена масла была полная 8 литров у официала на ТО - 90 000 км. На 160 тыс сделал частичную замену (5 литров), через пару тысяч планирую еще сделать частичную.
    При диагностике ошибок нет, масло в хорошем состоянии, горелым не пахнет. Правда при поездках с диагностом поймать такой баг не можем, машина как-будто знает, что надо работать хорошо и едет спокойно. Сканы ошибок не выдают, ездил в три сервиса.
    Может у кого было подобное. Спасибо за помощь

  2. #2
    ОптимаФан (72076)
    В клубе с
    31.07.2014
    Optima 2.4 Prestige JF
    Сообщений
    3,218
    1,440 1,308
    Цвет
    Snow White Pearl (SWP)
    Город
    Таганрог
    Имя
    Павел
    Настройка отображения профилей
    Цитата Сообщение от Sima Посмотреть сообщение
    Вроде лазил по форуму и не нашел подобной проблемы, если была, то прошу дать ссылку - изучу.
    Суть проблемы:
    пробег 167 тыс км., машину брал новую, в 2014 году, двигатель 2,4.
    Следующая неисправность - во время поездки может появляться рандомно следующий баг - необходимо ускориться, нажимаешь на педаль газа и машина делает небольшой пинок (толчок или как еще его можно назвать), видимо переключаясь на пониженную передачу и в этот момент обороты тахометра падают, но падают только на приборной панели, машина продолжает ехать, тормоз работает, но машина очень неохотно разгоняется. Такое впечатление, что коробка переходит в какой то иной режим (не специалист не знаю). Ищу возможность остановиться (обочина, или на светофоре), глушу двигатель и через несколько секунд завожу и все норм. Все работает как ни в чем нре бывало.
    Первая замена масла была полная 8 литров у официала на ТО - 90 000 км. На 160 тыс сделал частичную замену (5 литров), через пару тысяч планирую еще сделать частичную.
    При диагностике ошибок нет, масло в хорошем состоянии, горелым не пахнет. Правда при поездках с диагностом поймать такой баг не можем, машина как-будто знает, что надо работать хорошо и едет спокойно. Сканы ошибок не выдают, ездил в три сервиса.
    Может у кого было подобное. Спасибо за помощь
    У моего товарища такая ситуация на турбовой Оптиме. Никаких ошибок, масло норм, заглушил-завёл и поехал дальше. Что именно, пока не известно. Наблюдает, что будет дальше....

  3. #3
    Старожил (1510)
    В клубе с
    04.05.2014
    Optima 2.4 Prestige
    Сообщений
    248
    30 10
    Цвет
    Platinum Graphite (ABT)
    Город
    Пермь
    Имя
    Максим
    Настройка отображения профилей
    Спасибо за обратную связь. Буду отписывать если что. И вас попрошу напишите если что обнаружится или будут какие изменения

  4. #4
    ОптимаФан (14884)
    В клубе с
    04.09.2013
    Optima 2.4 Premium
    Сообщений
    3,006
    298 80
    Цвет
    Ebony Black (EB)
    Город
    msk
    Настройка отображения профилей
    Посмотрите внимательно проводку, подвергайте разъёмы на коробке и эбу двигателя, педаль газа осмотрите. Похоже что когда вы нажимаете на педаль, передача скидывается, а вот дальше мозги не знают что надо ускорятся и поэтому и обороты падают и машина не едет. Но это типа версия и направление куда копать. Раз ошибок нет, значит дело не в коробке, иначе бы оставались бы в памяти ошибки


    Отправлено с моего iPhone используя Tapatalk

  5. #5
    Старожил (1510)
    В клубе с
    04.05.2014
    Optima 2.4 Prestige
    Сообщений
    248
    30 10
    Цвет
    Platinum Graphite (ABT)
    Город
    Пермь
    Имя
    Максим
    Настройка отображения профилей
    Я конечно обязательно посмотрю все разъемы, но практически все время коробка работает нормально, передачи переключаются как шёлковые и ускараешься норм и все. Хоть дави педаль, хоть бей, хоть гладь. А в один прекрасный момент бац и тахометр помер и тихонько едем до остановки. Хотя скорость не падает и машина спокойно едет.

  6. #6
    Цитата Сообщение от Sima Посмотреть сообщение
    Вроде лазил по форуму и не нашел подобной проблемы, если была, то прошу дать ссылку - изучу.
    Суть проблемы:
    пробег 167 тыс км., машину брал новую, в 2014 году, двигатель 2,4.
    Следующая неисправность - во время поездки может появляться рандомно следующий баг - необходимо ускориться, нажимаешь на педаль газа и машина делает небольшой пинок (толчок или как еще его можно назвать), видимо переключаясь на пониженную передачу и в этот момент обороты тахометра падают, но падают только на приборной панели, машина продолжает ехать, тормоз работает, но машина очень неохотно разгоняется. Такое впечатление, что коробка переходит в какой то иной режим (не специалист не знаю). Ищу возможность остановиться (обочина, или на светофоре), глушу двигатель и через несколько секунд завожу и все норм. Все работает как ни в чем нре бывало.
    Первая замена масла была полная 8 литров у официала на ТО - 90 000 км. На 160 тыс сделал частичную замену (5 литров), через пару тысяч планирую еще сделать частичную.
    При диагностике ошибок нет, масло в хорошем состоянии, горелым не пахнет. Правда при поездках с диагностом поймать такой баг не можем, машина как-будто знает, что надо работать хорошо и едет спокойно. Сканы ошибок не выдают, ездил в три сервиса.
    Может у кого было подобное. Спасибо за помощь
    Была примерно похожая проблема, при плавном наборе скорости были пинки, если резкий набор скорости то без проблем. Обороты не плавали, все нормально было. Проблема была в том что текла прокладка клапанной крышки, заливало свечные колодцы, поменял прокладку и свечи, проблема ушла. K5 TF 2.0 G4KD

  7. #7
    Старожил (1510)
    В клубе с
    04.05.2014
    Optima 2.4 Prestige
    Сообщений
    248
    30 10
    Цвет
    Platinum Graphite (ABT)
    Город
    Пермь
    Имя
    Максим
    Настройка отображения профилей
    Есть такое. На 4 свече (или может первая, не знаю откуда считать), которая у воздушного фильтра, в колодце есть маслицо. Проверим и вашу теорию.

  8. #8
    Цитата Сообщение от Sima Посмотреть сообщение
    Есть такое. На 4 свече (или может первая, не знаю откуда считать), которая у воздушного фильтра, в колодце есть маслицо. Проверим и вашу теорию.
    У меня к стати то же больше всего было масла в 4 колодце.

  9. #9
    Старожил (1510)
    В клубе с
    04.05.2014
    Optima 2.4 Prestige
    Сообщений
    248
    30 10
    Цвет
    Platinum Graphite (ABT)
    Город
    Пермь
    Имя
    Максим
    Настройка отображения профилей
    Заехал к двум дилерам в городе. Один выслушал и сказал, что на механическую поломку не похоже (коробки), раз не отображаются обороты после пинка, возможно датчик оборотов коленвала - это первый вариант.
    Второй диллер - говорил что возможно окислились контакты в щитке приборов. Мол в выпуске 2013-2014 годов у киа рио была подобная проблема. Правда там вначале гасла панель приборов, а уже потом коробка пиналась.
    Кто что скажет. Может все таки датчик оборотов?
    А и по датчику оборотов коленвала - он ошибку не выдает. Типа поймать можно лишь если сразу заехать в тот момент, когда потух тахометр.

  10. #10
    Цитата Сообщение от Sima Посмотреть сообщение
    Заехал к двум дилерам в городе. Один выслушал и сказал, что на механическую поломку не похоже (коробки), раз не отображаются обороты после пинка, возможно датчик оборотов коленвала - это первый вариант.
    Второй диллер - говорил что возможно окислились контакты в щитке приборов. Мол в выпуске 2013-2014 годов у киа рио была подобная проблема. Правда там вначале гасла панель приборов, а уже потом коробка пиналась.
    Кто что скажет. Может все таки датчик оборотов?
    А и по датчику оборотов коленвала - он ошибку не выдает. Типа поймать можно лишь если сразу заехать в тот момент, когда потух тахометр.
    Решили проблему?


 
+ Ответить в теме
Страница 1 из 2 12 ПоследняяПоследняя